Release of Daml Connect 1.13.1

Back to Blog

Daml Connect 1.13.1 has been released to resolve an unintentional performance reduction in the Daml Driver for Postgres. You can install it using:

daml install latest

Note: While developing the 1.13.0/1 releases we came across an issue with the Windows installer where Windows Defender gives a warning when attempting to install Daml via the installer. We are working on getting the correct certificate in place so that this warning does not occur when using the Windows installer. Existing users already running Daml on Windows and upgrading to 1.13.1 via the command line are unaffected.

If you are using the Windows installer you may see the following screen, if so click “More info” and then “Run anyway” to proceed with the installation. If you’d like to verify the installer’s certificate for yourself prior to running the installer then right click on it, choose Properties > Digital Signatures > Details.

Complete release notes for the 1.13.x release can be found here.

Futher Reading

Release of Daml Connect 1.11.1
Release of Daml Connect 1.11.0
Release of Daml Connect 1.8.1
Release of Daml Connect 1.13.0