Skip to content

Release of Daml SDK 1.7.0

Daml SDK 1.7.0 has been released on November 11th 2020. You can install it using: daml install latest If you’re using the Daml Triggers Early Access you’ll need to migrate to the new API. No other mandatory changes are required for this release but other impacts and migrations are detailed below. Interested in what’s happening

Get notified of updates